Booker Reporting
Incident Report for Mindbody
Resolved
Upon further investigation our Engineering teams have confirmed there is no impact to Booker Reporting. Thank you for your patience.
Posted Nov 08, 2022 - 04:49 PST
Update
We are investigating an issue impacting Booker Reporting. Some Booker Partners may not receive their scheduled reports. Thank you for your patience while we work to restore services. Our next update will be at 5:30 AM PST.
Posted Nov 08, 2022 - 04:37 PST
Investigating
We are investigating an issue impacting Booker Reporting. Thank you for your patience while we work to restore services. Our next update will be at 5:30 AM PST.
Posted Nov 08, 2022 - 04:31 PST
This incident affected: Booker (Booker Web Software).