Booker Services
Incident Report for Mindbody
Resolved
We have confirmed all Booker services have fully recovered. Thank you for your patience as we worked to restore services.
Posted Apr 30, 2024 - 13:35 PDT
Monitoring
We have identified an issue impacting Booker services. Booker customers may have experienced performance issues within the application, including slow login times and slowness when navigating the application. Our engineering teams have remediated the issue and are monitoring the performance of the application. Thank you for your patience as we worked to restore services. Our next update will be at 1:45 PM PDT.
Posted Apr 30, 2024 - 13:21 PDT
Investigating
We have identified an issue impacting Booker services. Booker customers are currently experiencing performance issues within the application, including slow login times and slowness when navigating the application. Our engineering teams are engaged and working to implement a fix as soon as possible. Thank you for your patience while we work to restore services. Our next update will be at 1:15 PM PDT.
Posted Apr 30, 2024 - 12:45 PDT
This incident affected: Booker (Booker Web Software, Booker API, Booker Mobile App, Booker Branded App, Booker Payment Processing, Booker Online Booking, Booker Reservationist Booking).