Booker Services
Incident Report for Mindbody
Resolved
We have confirmed all Booker services have fully recovered. Thank you for your patience as we worked to restore services.
Posted Apr 25, 2024 - 10:45 PDT
Monitoring
Our engineering teams have successfully implemented a fix and all Booker services are now operational. There may be some slowness while Booker services fully recover. We will continue monitoring Booker to ensure system stability. Thank you for your patience while we work to restore services. Our next update will be at 10:45AM PDT.
Posted Apr 25, 2024 - 10:04 PDT
Investigating
We are investigating an issue impacting Booker services. Booker customers are currently unable to access Booker services. Our engineering teams are working to implement a fix. Thank you for your patience while we work to restore services. Our next update will be at 10:15AM PDT.
Posted Apr 25, 2024 - 09:49 PDT
This incident affected: Booker (Booker Web Software, Booker API, Booker Mobile App, Booker Branded App, Booker Payment Processing, Booker Online Booking, Booker Reservationist Booking).