Issues accessing Messenger AI
Resolved·Degraded performance

Engineers identified and applied a fix to the issue impacting customers' ability to access the Messenger AI portal.

Thank you for your patience as we worked to resolve the issue.

Tue, Jun 17, 2025, 06:41 PM
(2 months ago)
·
Affected components
Messenger[ai]
Updates

Resolved

Engineers identified and applied a fix to the issue impacting customers' ability to access the Messenger AI portal.

Thank you for your patience as we worked to resolve the issue.

Tue, Jun 17, 2025, 06:41 PM

Investigating

We are currently investigating an issue impacting customers accessing the Messenger AI portal.

Next update will be provided at 12:30 PM PT, or as additional information becomes available.

Tue, Jun 17, 2025, 06:12 PM(28 minutes earlier)