Business Listing Issues
Resolved·Degraded performance

Engineers have completed restoring all business listings within the Mindbody Marketplace App and Web. This issue has now been resolved.Thank you for your patience as we worked to resolve this issue.

Wed, Aug 20, 2025, 08:26 PM
(2 weeks ago)
·
Affected components
Updates

Resolved

Engineers have completed restoring all business listings within the Mindbody Marketplace App and Web. This issue has now been resolved.Thank you for your patience as we worked to resolve this issue.

Wed, Aug 20, 2025, 08:26 PM

Identified

Engineers continue to work to restore the remaining business listings within the Mindbody Marketplace App and Web. The next update will be provided at 2:00PM PT, or as additional information becomes available.

Wed, Aug 20, 2025, 07:12 PM(1 hour earlier)

Identified

Engineers have restored a large portion of impacted business listings and continue to work to restore the remaining business listings within the Mindbody Marketplace App and Web. The next update will be provided at 12:00PM PT, or as additional information becomes available.

Wed, Aug 20, 2025, 03:59 PM(3 hours earlier)

Identified

Engineers continue to work to restore business listings within the Mindbody Marketplace App and Web. The next update will be provided at 9:00AM PT, or as additional information becomes available.

Wed, Aug 20, 2025, 02:00 PM(1 hour earlier)

Identified

Our engineers have identified and working to resolve an issue impacting business listings within the Mindbody Marketplace App and Web.Thank you for your patience as we work to resolve this issue. The next update will be made at 7:00AM PT, or as additional information becomes available.

Wed, Aug 20, 2025, 12:10 PM(1 hour earlier)