Resolved
Our engineering teams have successfully implemented a fix and restored service to Mindbody Web Software. Thank you for your patience while we worked to restore services.
Investigating
We are investigating an issue impacting the Mindbody Web Software. A subset of Mindbody customers are experiencing errors when navigating to a consumers account details and visits pages. Thank you for your patience while we work to restore services. Our next update will be at 3:00PM PT.