Our engineers identified the issue impacting the Payments portal and have resolved the issue. During time of impact a subset of customers experienced issues loading the payment portal. Thank you for your patience as we worked to resolve the issue.
Resolved
Our engineers identified the issue impacting the Payments portal and have resolved the issue. During time of impact a subset of customers experienced issues loading the payment portal. Thank you for your patience as we worked to resolve the issue.
Investigating
Engineers are aware and working to resolve an issue impacting Mindbody Payments. A subset of customers using Mindbody Payments may experience issues with loading the Payments Portal, encountering a blank page.
Next update will be provided at 4:00pm pt or as additional information becomes available.