Resolved
Our engineering teams successfully implemented a fix and any intermittent unexpected logout issues have been resolved.
Investigating
We are investigating an issue impacting the Mindbody Web Software. A subset of Mindbody customers may find themselves unexpectedly logged out while navigating the Mindbody Web Software. If this occurs, logging back in should restore access, though the issue may reoccur.
Thank you for your patience while we work to resolve this. Our next update will be at 10:00 AM PT.