Resolved
Our engineering teams have successfully implemented a fix. Thank you for your patience while we worked to restore services!
Monitoring
We're continuing to monitor to ensure all Mindbody systems recover successfully. Thank you for your patience!
Our next update will be at 3PM PT.
Monitoring
A fix has been applied and services are beginning to recover. We're actively monitoring to ensure system stability. Mindbody customers may experience slower than normal page load times and intermittent errors while services continue to recover.
Thank you for your patience while we work to restore services. Our next update will be at 2:15PM PT.
Investigating
We're continuing to investigate an issue impacting Mindbody services. Mindbody customers are currently unable to access Mindbody services.
We appreciate your patience while we work to restore services. Our next update will be at 2PM PT.
Investigating
We are investigating an issue impacting Mindbody services. We're working to determine the cause and implement a fix as soon as possible. Thanks for your patience while we work to restore services!