Resolved
This issue is resolved
Monitoring
Engineers have resolved the issue impacting Site to Site navigation. At this time, the team will continue to monitor.
Thank you for your patience while we worked to resolve the issue.
Identified
Engineers have identified and working to resolve an issue impacting Site to Site navigation within the Mindbody Web Software.
The next update will be provided at 11:30AM PT, or as additional information becomes available.