Resolved
We have released a fix for the issue and confirmed that access to the Payments Portal for Booker customers has been restored.
Thank you for your patience while we worked to resolve the issue.
Investigating
We are investigating an issue affecting Mindbody Payments. A subset of Booker customers using the Mindbody Payments processor may experience an error when attempting to access the Payments Portal. This does not impact the ability to process payments.
We will provide additional updates at 11 AM PST or as more information becomes available.