Mindbody Web Software
Incident Report for Mindbody
Resolved
The previous issue impacting the Mindbody Web Software has been fully resolved. Thank you for your patience while we worked to restore services.
Posted Oct 03, 2024 - 16:26 PDT
Monitoring
Our engineering teams have implemented a fix and Mindbody customers are now able to access the Mindbody Web Software. Customers may experience slower than normal page load times while the system recovers. We are continuing to monitor the Mindbody Web Software to ensure system stability. Our next update will be at 4:30PM PDT.
Posted Oct 03, 2024 - 15:32 PDT
Identified
We have identified the issue impacting the Mindbody Web Software. Mindbody customers are currently unable to access the Mindbody Web Software. As a workaround, customers can successfully use the Mindbody Business App. Thank you for your patience while we work to restore services. Our next update will be at 3:30 PM PDT.
Posted Oct 03, 2024 - 14:51 PDT
Investigating
We are investigating an issue impacting the Mindbody Web Software. Mindbody customers are currently unable to access the Mindbody Web Software. We apologize for the inconvenience, our engineering teams are working to restore services as soon as possible. Our next update will be at 3:15PM PDT.
Posted Oct 03, 2024 - 14:42 PDT
This incident affected: Mindbody (Mindbody Web Software - Asia Pacific, Mindbody Web Software - Europe, Middle East, and Africa, Mindbody Web Software - North, Central, and South America).