Mindbody Web Software - Lead Management
Resolved·Degraded performance

Our engineering team has implemented a fix and the previous issues impacting Lead Management have been fixed. Thank you for your patience while we worked to restore services.

Wed, Oct 16, 2024, 07:55 PM
(1 year ago)
·
Affected components
Updates

Resolved

Our engineering team has implemented a fix and the previous issues impacting Lead Management have been fixed. Thank you for your patience while we worked to restore services.

Wed, Oct 16, 2024, 07:55 PM

Investigating

We are investigating an issue impacting Lead Management within the Mindbody Web Software. Mindbody customers on the Ultimate subscription tier are experiencing a blank page when opening the lead management and sales funnel analytics report. We apologize for the inconvenience while we work to restore services. Our next update will be at 2:00PM PDT.

Wed, Oct 16, 2024, 07:07 PM(47 minutes earlier)