Mindbody Marketing Suite
Resolved

We have resolved the issue impacting some Marketing Suite automations which were inadvertently disabled. The disabled automations have been reactivated. We appreciate your patience as we worked to restore our services.

Thu, Sep 12, 2024, 02:17 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

We have resolved the issue impacting some Marketing Suite automations which were inadvertently disabled. The disabled automations have been reactivated. We appreciate your patience as we worked to restore our services.

Thu, Sep 12, 2024, 02:17 PM

Identified

We are investigating reports of some Marketing Suite automations being inadvertently disabled. We have identified the root cause and are rolling out a fix to reactivate the disabled automations. We appreciate your patience as we work to resolve the issue.

Wed, Sep 11, 2024, 09:22 PM(16 hours earlier)