Booker Online Booking
Resolved·Full outage

Our Booker engineering team has successfully implemented a fix and all Booker services have recovered. Thank you for your patience while we restored services.

Fri, Aug 16, 2024, 08:27 PM
(1 year ago)
·
Affected components
Updates

Resolved

Our Booker engineering team has successfully implemented a fix and all Booker services have recovered. Thank you for your patience while we restored services.

Fri, Aug 16, 2024, 08:27 PM

Investigating

We are continuing to investigate the issue impacting Booker Online Booking. Thank you for your patience while we work to restore services. Our next update will be at 2:00PM PDT.

Fri, Aug 16, 2024, 07:44 PM(42 minutes earlier)

Investigating

We are investigating an issue impacting Booker Online Booking. Booker consumers are intermittently experiencing an error when attempting to access Booker Online Booking. As a workaround, Booker customers can successfully book consumer appointments through the Booker Web Software. Thank you for your patience while we work to restore services. Our next update will be at 12:30PM PDT.

Fri, Aug 16, 2024, 06:34 PM(1 hour earlier)