Booker Online Booking
Resolved·Partial outage

Booker users are no longer experiencing issues preventing them from booking an appointment online. We appreciate your patience as we worked to resolve the issue.

Sat, Jul 20, 2024, 09:34 PM
(1 year ago)
·
Affected components
Updates

Resolved

Booker users are no longer experiencing issues preventing them from booking an appointment online. We appreciate your patience as we worked to resolve the issue.

Sat, Jul 20, 2024, 09:34 PM

Investigating

Booker users are experiencing issues preventing them from booking an appointment online. Our engineers are currently investigating the issue. We appreciate your patience as we work to restore services.

Sat, Jul 20, 2024, 07:12 PM(2 hours earlier)