Marketing Suite
Resolved·Partial outage

The previous Marketing Suite issue has been resolved. All campaigns will now run as scheduled. If you had a campaign scheduled in the past 24 hours, it may be delayed for up to 6 hours. Thank you for your patience while we worked to restore services.

Mon, Dec 11, 2023, 02:57 AM
(1 year ago)
·
Affected components
Marketing Suite
Updates

Resolved

The previous Marketing Suite issue has been resolved. All campaigns will now run as scheduled. If you had a campaign scheduled in the past 24 hours, it may be delayed for up to 6 hours. Thank you for your patience while we worked to restore services.

Mon, Dec 11, 2023, 02:57 AM

Identified

Our engineer teams are working to implement a fix to successfully run scheduled campaigns. Thank you for your patience while we work to restore services. Our next update will be at 8:00PM PST.

Mon, Dec 11, 2023, 12:42 AM(2 hours earlier)

Identified

Our engineering teams have successfully implemented a fix and Marketing Suite automations are now being processed. Campaigns will begin to process shortly afterwards. Thank you for your patience while we work to restore services. Our next update will be at 4:00PM PST.

Sun, Dec 10, 2023, 11:00 PM(1 hour earlier)

Identified

Our engineering teams are continuing to implement a fix. Our next update will be at 3:00PM PST.

Sun, Dec 10, 2023, 09:02 PM(1 hour earlier)

Identified

Mindbody and Booker Marketing Suite scheduled campaigns are currently delayed. Our engineering teams are working to implement a fix. Our next update will be at 1:00PM PST.

Sun, Dec 10, 2023, 07:02 PM(1 hour earlier)

Identified

Our engineering teams are continuing to work towards a fix. Thank you for your patience while we work to restore services. Our next update will be at 11:00AM PST.

Sun, Dec 10, 2023, 06:03 PM(59 minutes earlier)

Identified

We have identified an issue impacting Marketing Suite. All Mindbody and Booker Marketing Suite scheduled campaigns for today are currently delayed. Thank you for your patience while we work to restore services. Our next update will be at 10:00AM PST.

Sun, Dec 10, 2023, 04:52 PM(1 hour earlier)