Mindbody Web Software
Resolved·Degraded performance

Our engineering teams have successfully implemented a fix and the visual appearance of appointments within Mindbody Web Software has been resolved.

Fri, Oct 20, 2023, 07:09 PM
(1 year ago)
·
Affected components
Updates

Resolved

Our engineering teams have successfully implemented a fix and the visual appearance of appointments within Mindbody Web Software has been resolved.

Fri, Oct 20, 2023, 07:09 PM

Investigating

We are investigating an issue impacting Mindbody Web Software. Mindbody customers are visually experiencing different colors and fonts than previously set within their appointment tab configuration. Thank you for your patience while we work to restore services. Our next update will be at 1:00PM PDT.

Fri, Oct 20, 2023, 06:45 PM(23 minutes earlier)