No components marked as affected
Resolved
The third-party Payment provider MuleSoft has resolved the issue impacting the Mindbody Web Software. Thank you for your patience while the third-party provider worked to restore services.
Investigating
We are continuing to investigate an issue impacting Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 2:30 AM PDT.
Investigating
We are investigating an issue impacting Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 1:30 AM PDT.