Mindbody Web Software
Resolved

“Upon further investigation, our Engineering teams have confirmed that there is no impact to x service. Thank you for your patience.”

Tue, Jun 21, 2022, 10:57 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

“Upon further investigation, our Engineering teams have confirmed that there is no impact to x service. Thank you for your patience.”

Tue, Jun 21, 2022, 10:57 PM

Investigating

We are investigating an issue impacting Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 4:15:00 AM PDT.

Tue, Jun 21, 2022, 10:54 PM