Mindbody Payment Processing
Resolved·Degraded performance

We have resolved the previous issue impacting Mindbody Payment Processing. Some Mindbody Subscribers may have experienced slower than normal page load times while processing a payment. Thank you for your patience as we worked to restore services to full functionality.

Sat, Apr 16, 2022, 03:15 AM
(3 years ago)
·
Affected components
Updates

Resolved

We have resolved the previous issue impacting Mindbody Payment Processing. Some Mindbody Subscribers may have experienced slower than normal page load times while processing a payment. Thank you for your patience as we worked to restore services to full functionality.

Sat, Apr 16, 2022, 03:15 AM

Identified

Our engineering teams have identified the issue and are implementing a fix. ETA to recovery is 30 minutes. Thank you for your patience while we work to restore services. Our next update will be at 8:30 PM PDT.

Sat, Apr 16, 2022, 02:50 AM(24 minutes earlier)

Investigating

We are investigating an issue impacting Mindbody Payment Processing. Thank you for your patience while we work to restore services. Our next update will be at 8 PM PDT.

Sat, Apr 16, 2022, 02:22 AM(28 minutes earlier)