Messenger[ai] Credit Card Links
Resolved·Partial outage

Our engineering teams have successfully implemented a fix restoring full functionality to Messenger[ai]. Thank you for your patience while we worked to restore services.

Wed, Oct 15, 2025, 09:35 PM
(1 week ago)
·
Affected components
Messenger[ai]
Updates

Resolved

Our engineering teams have successfully implemented a fix restoring full functionality to Messenger[ai]. Thank you for your patience while we worked to restore services.

Wed, Oct 15, 2025, 09:35 PM

Investigating

We are continuing to investigate the issue. Thank you for your patience while we work to restore service. Our next update will be at 3:00PM PT.

Wed, Oct 15, 2025, 08:39 PM(55 minutes earlier)

Investigating

We are investigating an issue impacting Messenger[ai]. When consumers attempt to save a credit card using Messenger[ai]'s credit card link, the submission fails with an error. Our engineering teams are currently working to identify a fix. Thank you for your patience while we work to restore services. Our next update will be at 1:30PM PT.

Wed, Oct 15, 2025, 07:31 PM(1 hour earlier)