No components marked as affected
Resolved
The upstream payment processor has resolved the issue and initiated the delayed payouts as expected.
Monitoring
We've identified an issue from an upstream payment processor. Mindbody customers within the European Union using Mindbody Payments as their payment processor may receive their funds a day later than expected for payouts scheduled for Monday, January 12, 2026. We apologize for the inconvenience.