Resolved
Our engineering teams have successfully implemented a fix and services are restored.
Identified
Our engineering teams are continuing to rollout a fix to the payroll report. We appreciate your patience as we work to restore services. Our next update will be at 5PM PT.
Identified
We have identified an issue impacting Mindbody Web Software payroll reporting. Some Mindbody customers may experience slower than normal page load times and intermittent errors using the payroll report. Our engineering teams are working to implement a fix. Our next update will be at 12:00PM PT.