Resolved
Our engineering teams have successfully implemented a fix and the class sign in sheet in now fixed. Thank you for your patience while we worked to restore services.
Identified
We have identified an issue impacting class sign ins within the Mindbody Web Software. Mindbody customers are unable to add consumers to the class roster via the Mindbody Web Software.
As a workaround, in the Class sign in sheet, you can successfully click the "Adv. Register" button to add new consumers to a class.
Thank you for your patience while we work to restore services. We will provide an update once we've rolled out a fix.