No components marked as affected
Resolved
We have confirmed that the 3rd party upstream processor successfully paid out the pending transactions. Thank you for your patience!
Monitoring
We have identified a 3rd party upstream provider impacting Mindbody Payments. Mindbody customers using Mindbody Payments will receive their payouts a day later than expected for transactions made between 9:00 PM, March 7, and 9:00 PM, March 8.