Resolved
Our engineering teams have successfully resolved the issue.
Monitoring
Our engineering teams identified the issue and have implemented a fix. Mindbody customers may have experienced loading issues for critical features throughout the Mindbody Web Software.
We are currently monitoring to ensure system stability. Thank you for your patience!
Investigating
We are aware of issues impacting the Mindbody Web Software. Our engineering teams are currently investigating. We will provide an update once we identify the issue. Thank you for your patience!