Resolved
Engineers identified and implemented a fix to the issue impacting pipelines on customer sites, resolving this issue.
Thank you for your patience while we worked to resolve this issue.
Investigating
We are aware of an issue impacting pipelines failing to populate on customer sites.
Next update will be provided at 12:00PM PT or as additional information becomes available.