Resolved
Our engineering teams have successfully rolled out a fix and the Mindbody Web Software has been restored to full functionality.
Identified
We have identified the issue impacting the Mindbody Web Software Point of Sale. Our engineering team has implemented a fix and we're monitoring to ensure system stability. There may be continued intermittent errors while the fix applies. Our next update will be at 10:00AM PT.
Investigating
We are investigating an issue impacting the Mindbody Web Software. Mindbody customers are intermittently experiencing an error when attempting to checkout through the point of sale screen.
Thank you for your patience while we work to restore services. Our next update will be at 10:30AM PT.