Resolved
Our engineering teams successfully implanted a fix. iDeal and Apple Pay are now fully functional.
Thank you for your patience while we worked to restore services.
Identified
We have identified an issue impacting iDeal and Apple Pay payment processing. Mindbody customers are receiving an error when attempting to complete a purchase using iDeal or Apple Pay during checkout and contract workflows.
Our engineering teams are working to implement a fix. Thank you for your patience while we work to restore services. Our next update will be at 5:30 AM PT.