Resolved
This incident is now resolved.
Monitoring
The third-party vendor has resolved the issue impacting the Mindbody Web Software. Engineers will continue to monitor to ensure all connections remain stable.
The following update will be made as additional information becomes available.
Identified
The third-party vendor has resolved the issue impacting the Mindbody Web Software. Engineers are currently working to verify all impacted workflows have been resolved. A subset of customers may experience delays when navigating within the Mindbody Web Software.
The following update will be made at 1:30PM PT, or as additional information becomes available.
Identified
Engineers have identified a third-party vendor issue impacting the Mindbody Web Software. At this time, customers may experience delays when navigating within the Mindbody Web Software.
Thank you for your patience. The next update will be made at 11:30AM PT or as additional information becomes available.