Resolved
Our engineering teams have successfully implemented the fix and Mindbody services have fully recovered.
Thank you for your patience while we worked to restore services.
Monitoring
Our engineering teams have implemented a fix to Mindbody services. Mindbody customers may experience slower than normal page load times and intermittent errors while services begin to recover.
We are monitoring to ensure system stability while services recover.
Our next update will be at 11:00AM PT
Investigating
We are continuing to investigate an issue impacting Mindbody services. Mindbody customers are currently unable to access Mindbody services.
Our engineering teams are working to implement a fix as soon as possible. Thank you for your patience while we work to restore services.
Our next update will be at 11:00AM PT.
Investigating
We are investigating an issue impacting the Mindbody Services. Mindbody customers logging into Mindbody services with a new session are receiving an error. If a Mindbody customer is already logged into a Mindbody service they're experiencing slower than normal page load times and intermittent errors.
Our engineering teams are working to identify the issue and implement a fix as soon as possible. Thank you for your patience while we work to restore services.
Our next update will be at 11:00AM PT.