Mindbody Web Software
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody Web Software has been resolved. Between 1:27 PM to 1:36 PM PDT, Mindbody Subscribers attempting new logins were unable to login to Mindbody Web Software. If a Mindbody Subscriber was already logged into the Mindbody Web Software, they were able to successfully continue navigating through the Mindbody Web Software. Thank you for your patience while we worked to restore service to full functionality.
Posted May 10, 2022 - 14:16 PDT
Investigating
We are investigating an issue impacting Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 2:15 PM PDT.
Posted May 10, 2022 - 13:40 PDT
This incident affected: Mindbody Web Software.