Mindbody Webhooks
Incident Report for Mindbody
Resolved
Upon further investigation our Engineering teams have confirmed that there is no impact to Mindbody Webhooks. Thank you for your patience.
Posted Sep 10, 2023 - 12:16 PDT
Investigating
We are investigating an issue impacting Mindbody Webhooks. Thank you for your patience while we work to restore services. Our next update will be at 12:30 PM PDT.
Posted Sep 10, 2023 - 11:44 PDT
This incident affected: Mindbody (Mindbody Webhooks).