Mindbody Services
Incident Report for Mindbody
Resolved
Our engineering teams have successfully implemented a fix and all Mindbody services have recovered. Thank you for your patience while we worked to restore services.
Posted May 28, 2024 - 10:32 PDT
Update
Our engineering teams are continuing to implement a fix to Mindbody services. A subset of Mindbody consumers and customers may experience some slower than normal page load times or intermittent errors while systems continue to catch up. Our next update will be at 10:30 AM PDT.
Posted May 28, 2024 - 09:55 PDT
Update
No new updates, our engineering teams are continuing to implement a fix to Mindbody services. Mindbody customers are now able to successfully access their Mindbody services, a subset of customers may experience some slower than normal page load times or intermittent errors while systems catch up. Our next update will be at 9:45 AM PDT.
Posted May 28, 2024 - 09:10 PDT
Update
Our engineering teams are continuing to implement a fix to Mindbody services. Mindbody customers are now able to successfully access their Mindbody services, but a subset of customers may experience some slower than normal page load times while systems catch up. Thank you for your patience while we work to restore services. Our next update will be at 9:00 AM PDT.
Posted May 28, 2024 - 08:25 PDT
Identified
We have identified the issue impacting Mindbody services. Our engineering teams are working to implement a fix as soon as possible. Thank you for your patience while we work to restore services. Our next update will be at 8:30AM PDT.
Posted May 28, 2024 - 08:05 PDT
Investigating
We are investigating an issue impacting Mindbody services. Mindbody customers are currently unable to access Mindbody Services. Thank you for your patience while we work to restore services. Our next update will be at 8:15 AM PDT.
Posted May 28, 2024 - 07:46 PDT
This incident affected: Mindbody (Mindbody Web Software - Asia Pacific, Mindbody Web Software - Europe, Middle East, and Africa, Mindbody Web Software - North, Central, and South America, Mindbody API, Mindbody Payment Processing, Mindbody Business App, Mindbody App, Mindbody Branded App, Mindbody Class Check-In App, Mindbody Webhooks, Mindbody Branded Web, Mindbody Consumer Web, Mindbody Corporate Tools, Mindbody Website, Mindbody Video - Virtual Wellness Platform).