Mindbody App
Incident Report for Mindbody
Resolved
We have resolved the previous issue impacting Mindbody App and Mindbody Consumer Web. Thank you for your patience as we worked to restore services.
Posted Aug 04, 2022 - 23:13 PDT
Identified
Our engineering teams have identified the issue and are currently implementing a fix for Mindbody App and Mindbody Consumer Web. Both the Mindbody App and Mindbody Consumer Web are intermittently displaying paid classes as free, when a Mindbody Consumer attempts to book the class it then displays the paid pricing options. All appointment workflows are working as intended. Thank you for your patience while we work to restore services. Our next update will be at 11:30 PM PDT.
Posted Aug 04, 2022 - 22:09 PDT
Update
We are diligently continuing to investigate an issue impacting Mindbody App and Mindbody Consumer Web. Both the Mindbody App and Mindbody Consumer Web are intermittently displaying paid classes as free, when a Mindbody Consumer attempts to book the class it then displays the paid pricing options. All appointment workflows are working as intended. Thank you for your patience while we work to restore services. Our next update will be at 10:30 PM PDT.
Posted Aug 04, 2022 - 21:22 PDT
Update
We are diligently investigating an issue impacting Mindbody App and Mindbody Consumer Web. Both the Mindbody App and Mindbody Consumer Web are intermittently displaying paid classes as free, when a Mindbody Consumer attempts to book the class it then displays the paid pricing options. All appointment workflows are working as intended. Thank you for your patience while we work to restore services. Our next update will be at 9:30 PM PDT.
Posted Aug 04, 2022 - 20:32 PDT
Update
We have identified this issue is also impacting Mindbody App and Mindbody Consumer Web. Both the Mindbody App and Mindbody Consumer Web are intermittently displaying paid classes as free, when a Mindbody Consumer attempts to book the class it then displays the paid pricing options. All appointment workflows are working as intended. Thank you for your patience while we work to restore services. Our next update will be at 9 PM PDT.
Posted Aug 04, 2022 - 20:09 PDT
Update
We are continuing to investigate an issue impacting Mindbody App. Some Andriod Mindbody App is displaying paid classes as free, when a Mindbody Consumer attempts to book the class it then displays the paid pricing options. iOS Mindbody App class workflows and all appointment workflows are working as intended. Thank you for your patience while we work to restore services. Our next update will be at 9 PM PDT.
Posted Aug 04, 2022 - 19:55 PDT
Investigating
We are investigating an issue impacting Mindbody App. Thank you for your patience while we work to restore services. Our next update will be at 8:30 PM PDT.
Posted Aug 04, 2022 - 19:41 PDT
This incident affected: Mindbody App and Mindbody Consumer Web.