Mindbody API
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody API has been resolved.   Thank you for your patience while we worked to restore service to full functionality.
Posted Jun 19, 2022 - 00:03 PDT
Update
We are investigating an issue impacting API. Some Mindbody Partners may experience intermittent delays while attempting to retrieve data from Mindbody API. Thank you for your patience while we work to restore services. Our next update will be at 12:15 AM PDT.
Posted Jun 18, 2022 - 23:19 PDT
Investigating
We are investigating an issue impacting API. Thank you for your patience while we work to restore services. Our next update will be at 11:45 PM PDT.
Posted Jun 18, 2022 - 23:07 PDT
This incident affected: Mindbody (Mindbody API).