Marketing Suite
Incident Report for Mindbody
Resolved
Our monitoring has concluded the fix our engineering teams implemented yesterday was successful. Marketing Suite services have been fully restored since 2:05PM PDT, on Monday, May 9, 2022. Mindbody Subscribers may have been unable to access Marketing Suite between 1:25PM to 2:05PM PDT, on Monday, May 9, 2022. Thank you for your patience while we worked to restore services.
Posted May 10, 2022 - 09:46 PDT
Update
Our engineering team has successfully implemented a fix and Marketing Suite services are now fully operational. We are continuing to monitor Marketing Suite systems to ensure system stability. Thank you for your patience while we work to restore services. Our next update will be at 10 May 2022, 03:00 PM PDT.
Posted May 09, 2022 - 14:47 PDT
Monitoring
Our engineering team has successfully implemented a fix and Marketing Suite services are now fully operational. We are continuing to monitor Marketing Suite systems to ensure system stability. Thank you for your patience while we work to restore services. Our next update will be at 10 May 2022, 03:00 PM PDT.
Posted May 09, 2022 - 14:47 PDT
Investigating
We are investigating an issue impacting Marketing Suite. Thank you for your patience while we work to restore services. Our next update will be at 03:00 PM PDT.
Posted May 09, 2022 - 14:02 PDT
This incident affected: Marketing Suite.