Mindbody Services
Incident Report for Mindbody
Resolved
Our upstream third party provider Cloudflare has resolved the issue. Thank you for your patience as the provider worked to restore services.
Posted Jun 21, 2022 - 00:40 PDT
Identified
We have identified an upstream third-party provider, Cloudflare, impacting Mindbody Services. Mindbody Subscribers are currently unable to access Mindbody services. We are working with the upstream provider to restore services as soon as possible. Our next update will be at 12:30AM PDT.
Posted Jun 20, 2022 - 23:53 PDT
This incident affected: Mindbody Web Software.