Mindbody API

Incident Report for Mindbody

Resolved

The previous issue impacting Mindbody API has been resolved. Thank you for your patience while we worked to restore services.
Posted Sep 11, 2023 - 10:28 PDT

Investigating

We are investigating an issue impacting Mindbody API. Mindbody Partners are experiencing higher than normal error rates obtaining Mindbody API data. Thank you for your patience while we work to restore services. Our next update will be at 11:00AM PDT.
Posted Sep 11, 2023 - 10:15 PDT
This incident affected: Mindbody (Mindbody API).