Resolved
Our engineering teams have implemented a fix and Branded Mobile App has been restored. Thank you for your patience while we worked to restore services.
Investigating
We are investigating an issue impacting Branded Mobile App. Mindbody customers are experiencing errors when attempting to load a Branded Mobile App on Android and iOS. Thank you for your patience while we work to restore services. Our next update will be at 3:00PM PDT.