Booker Payment Processing
Incident Report for Mindbody
Resolved
The previous issue impacting Booker Payment Processing has been resolved. Some Booker Subscribers may have experienced delayed membership auto charge processing scheduled for 3/14/2023 and 3/15/2023. Some Booker Subscribers with auto membership charges scheduled for 3/14/2023 and 3/15/2023 may have received their funds later than expected. Thank you for your patience while we worked to restore the service to full functionality.
Posted Mar 16, 2023 - 13:59 PDT
Update
We have identified an issue impacting Booker Payment Processing. Our Engineering teams continue to implement a fix and some delayed membership auto charges have begun processing. Some Booker Subscribers may experience delayed membership auto charge processing scheduled for 3/14/2023 and 3/15/2023. Some Booker Subscribers with auto membership charges scheduled for 3/14/2023 and 3/15/2023 may receive their funds later than expected. Customers who have not had their membership auto charges processed will not have benefits associated with their profile. Thank you for your patience while we work to restore services. Our next update will be on 3/16/2023 at 3:30 PM PDT.
Posted Mar 16, 2023 - 11:27 PDT
Update
We have identified an issue impacting Booker Payment Processing. Our Engineering teams have begun implementing a fix and some delayed membership auto charges have begun processing. Some Booker Subscribers may experience delayed membership auto charge processing scheduled for 3/14/2023 and 3/15/2023. Some Booker Subscribers with auto membership charges scheduled for 3/14/2023 and 3/15/2023 may receive their funds later than expected. Customers who have not had their membership auto charges processed will not have benefits associated with their profile. Thank you for your patience while we work to restore services. Our next update will be on 3/16/2023 at 11:30 AM PDT.
Posted Mar 16, 2023 - 09:32 PDT
Update
We have identified an issue impacting Booker Payment Processing. Our Engineering teams have begun implementing a fix and some delayed membership auto charges have begun processing. Some Booker Subscribers may experience delayed membership auto charge processing scheduled for 3/14/2023 and today 3/15/2023. Some Booker Subscribers with auto membership charges scheduled for 3/14/2023 may receive their funds later than expected. Customers who have not had their membership auto charges processed will not have benefits associated with their profile. Thank you for your patience while we work to restore services. Our next update will be on 3/16/2023 at 9:30 AM PDT.
Posted Mar 15, 2023 - 15:06 PDT
Identified
We have identified an issue impacting Booker Payment Processing. Our Engineers are working towards implementing a fix. Some Booker Subscribers may experience delayed membership auto charge processing scheduled for 3/14/2023 and today 3/15/2023. Some Booker Subscribers with auto membership charges scheduled for 3/14/2023 may receive their funds later than expected. Customers who have not had their membership auto charges processed will not have benefits associated with their profile. Thank you for your patience while we work to restore services. Our next update will be at 3:00 PM PDT.
Posted Mar 15, 2023 - 11:58 PDT
Update
We are investigating an issue impacting Booker Payment Processing. Some Booker Subscribers may experience delayed membership auto charge processing scheduled for 3/14/2023 and today 3/15/2023. Some Booker Subscribers with auto membership charges scheduled for 3/14/2023 may receive their funds later than expected. Customers who have not had their membership auto charges processed will not have benefits associated with their profile. Thank you for your patience while we work to restore services. Our next update will be at 12:00 PM PDT.
Posted Mar 15, 2023 - 11:13 PDT
Investigating
We are investigating an issue impacting Booker Payment Processing. Thank you for your patience while we work to restore services. Our next update will be at 11:30 AM PDT.
Posted Mar 15, 2023 - 10:51 PDT
This incident affected: Booker (Booker Payment Processing).