Messenger [ai]

Incident Report for Mindbody

Resolved

Our engineering teams have identified the issue and implemented a fix. Thank you for your patience while we worked to restore services.
Posted Jul 28, 2025 - 16:37 PDT

Update

We have identified the Branded Web management portal was temporarily inaccessible as well. Our engineering teams are continuing to investigate. Thank you for your patience while we work to restore services. Our next update will be at 4:30PM PT.
Posted Jul 28, 2025 - 15:16 PDT

Monitoring

We are monitoring an issue impacting Messenger [ai]. Customers are were temporarily unable to log into the Messenger [ai] platform. We're currently investigating the cause of the issue. Thank you for your patience while we work to restore services. Our next update will be at 3:30PM PT.
Posted Jul 28, 2025 - 14:56 PDT
This incident affected: Messenger[ai] and Mindbody (Mindbody Branded Web).