Mindbody Web Software
Incident Report for Mindbody
Resolved
We have resolved the previous issue impacting the Mindbody Web Software. Thank you for your patience as we worked to restore services.
Posted Aug 22, 2022 - 15:09 PDT
Identified
We have identified the issue and are in the process of restoring services to full functionality. Mindbody subscribers may experience creating pricing options, products, contract or any edits made in the on Mindbody software are not pushing to the Branded App, Business App, or Retail 2017. The next update will be at 2:45 PM PDT. Thank you for your patience while we work to restore services!
Posted Aug 22, 2022 - 13:44 PDT
Update
We are still investigating the issue and are in the process of restoring services to full functionality. Mindbody subscribers may experience creating pricing options, products, contract or any edits made in the on Mindbody software are not pushing to the Branded App, Business App, or Retail 2017. The next update will be at 1:45 PM PDT. Thank you for your patience while we work to restore services!
Posted Aug 22, 2022 - 12:49 PDT
Investigating
We are currently investigating an issue with Subscribers Creating Pricing Options, Products, Contract or any edits made in the on Mindbody software are not pushing to the Branded App, Business App, or Retail 2017. We are working to diagnose the problem and restore systems to full functionality as soon as possible. The next update will be at 12:45.
Posted Aug 22, 2022 - 12:17 PDT
This incident affected: Mindbody Web Software.