Mindbody Services
Incident Report for Mindbody
Resolved
We have resolved an issue impacting the Mindbody Web Software. Some Mindbody customers were experiencing intermittent errors when attempting to purchase services from a studio. Thank you for your patience while we worked to restore services.
Posted Jun 24, 2024 - 07:55 PDT
Identified
We have identified an issue impacting the Mindbody Web Software. Some Mindbody customers may experience intermittent errors when attempting to purchase services from a studio. Thank you for your patience while we work to restore services. Our next update will be at 9:00AM PDT.

Some consumers are experiencing errors when attempting to purchase services from studios.
Posted Jun 24, 2024 - 07:22 PDT
This incident affected: Mindbody (Mindbody Web Software - Asia Pacific, Mindbody Web Software - Europe, Middle East, and Africa, Mindbody Web Software - North, Central, and South America, Mindbody Branded App, Mindbody Branded Web).