Mindbody Payment Processing

Incident Report for Mindbody

Resolved

The previous issue impacting Mindbody Payment Processing has been resolved. Some Mindbody Subscribers in Asia Pacific (APAC) region may have experienced delays with AutoPays. The transactions will be processed a day later than expected. Thank you for your patience while we worked to restore service to full functionality.
Posted Sep 08, 2022 - 01:13 PDT

Monitoring

Our engineering teams have implemented a fix and are currently monitoring services for system stability. Some Mindbody Subscribers in Asia Pacific (APAC) region may have experienced delays with AutoPays. The transactions would be processed a day later than expected. Thank you for your patience while we work to restore services. Our next update will be at 02:00 AM PDT.
Posted Sep 08, 2022 - 01:01 PDT

Identified

We have identified the issue impacting Mindbody Payment Processing. Our engineering teams are currently working a fix. Some Mindbody Subscribers in Asia Pacific (APAC) region may experience delays with AutoPays. The transactions would be processed a day later than expected. Thank you for your patience while we work to restore services. Our next update will be at 1:00 AM PDT.
Posted Sep 08, 2022 - 00:26 PDT

Update

We are continuing to investigate an issue impacting Mindbody Payment Processing. Some Mindbody Subscribers in Asia Pacific (APAC) region may experience delays with AutoPays. The transactions would be processed a day later than expected. Thank you for your patience while we work to restore services. Our next update will be at 12:30 AM PDT.
Posted Sep 07, 2022 - 23:59 PDT

Investigating

We are investigating an issue impacting Mindbody Payment Processing. Thank you for your patience while we work to restore services. Our next update will be at 12:00 AM PDT.
Posted Sep 07, 2022 - 23:35 PDT
This incident affected: Mindbody (Mindbody Payment Processing).