Booker Web Software
Incident Report for Mindbody
Resolved
Microsoft Azure has resolved the issues impacting Booker Web Software. Thank you for your patience while we worked with Microsoft Azure to restore services.
Posted Sep 15, 2023 - 16:19 PDT
Update
Our Booker engineering team continue to work with the vendor, Microsoft Azure, to ensure they take remedial measures to restore Booker service stability. Thank you for your patience while we work with the vendor to restore services. Our next update will be at 5:00PM PDT.
Posted Sep 15, 2023 - 14:55 PDT
Monitoring
Booker engineering teams implemented a fix to restore the Booker Web Software from an issue caused by the upstream 3rd party vendor, Microsoft Azure. We are continuing to work with the vendor, to ensure they take remedial measures to restore Booker service stability. Thank you for your patience while we work with the vendor to restore services. Our next update will be at 3:00PM PDT.
Posted Sep 15, 2023 - 13:20 PDT
Investigating
We are investigating an issue impacting Booker Web Software. Our engineering teams are working with an upstream 3rd party vendor, Microsoft Azure, to take remedial actions. Booker customers may experience slower than normal page load times or errors attempting to log into the Booker Web Software. Our next update will be at 2:00PM PDT.
Posted Sep 15, 2023 - 12:53 PDT
Update
We have identified an upstream 3rd party vendor, Microsoft Azure, impacting Booker Web Software. Microsoft Azure has taken remediation actions to restore the Booker Web Software. Our engineering teams are working with Microsoft Azure to ensure stability actions are taken to prevent reoccurring impact to Booker services. Our next update will be at 1:00PM PDT.
Posted Sep 15, 2023 - 11:59 PDT
Monitoring
Booker customers were temporarily unable to access the Booker Web Software. Login services have since recovered and our engineering teams are continuing to work on a fix to prevent further issues. Thank you for your patience while we work to restore services. Our next update will be at 1:00PM PDT.
Posted Sep 15, 2023 - 11:49 PDT
Investigating
We are currently investigating impact to the Booker Web Software. Booker customers are experiencing slower than normal page load times and errors attempting to log into the Booker Web Software. Thank you for your patience while we work to restore services. Our next update will be at 12:30PM PDT.
Posted Sep 15, 2023 - 11:21 PDT
Update
We're continuing to monitor Booker services to ensure system stability. Our next update will be at 1:00PM PDT.
Posted Sep 15, 2023 - 10:59 PDT
Monitoring
Our engineering teams have implemented a fix and the Booker Web Software has recovered. We're monitoring Booker services to ensure system stability. Thank you for your patience while we work to restore services. Our next update will be at 11:00AM PDT.
Posted Sep 15, 2023 - 09:45 PDT
Investigating
We are investigating an issue impacting Booker Web Software. Some Booker customers may experience slower than normal page load times or intermittent errors attempting to log into the Booker Web Software. Our next update will be at 10:00AM PDT.
Posted Sep 15, 2023 - 09:25 PDT
This incident affected: Booker (Booker Web Software).