Mindbody Login with Facebook Unavailable
Incident Report for Mindbody
Resolved
The vendor, Facebook, has resolved this issue. Thank you for your patience while they worked to restore services.
Posted Jan 02, 2024 - 11:18 PST
Update
Our engineers continue to work with the vendor to resolve the issue. The next update will be made as additional information becomes available.
Posted Dec 15, 2023 - 15:28 PST
Update
Our engineers continue to work with the vendor to resolve the issue. The next update will be made as additional information becomes available.
Posted Dec 14, 2023 - 15:12 PST
Identified
We have identified and working to resolve an issue impacting Mindbody login with Facebook. Thank you for your patience while we work to restore services. The next update will be made at 3:00PM PST.
Posted Dec 14, 2023 - 11:09 PST
This incident affected: Mindbody (Mindbody App, Mindbody Branded App, Mindbody Consumer Web).