Mindbody Payment Processing
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody Payment Processing has been resolved. Thank you for your patience while we worked with our third-party payment processor Elavon to restore service to full functionality.
Posted May 11, 2023 - 08:42 PDT
Monitoring
The downstream issue impacting Mindbody Payment Processing through Elavon has been identified and no longer occurring. Deposits from transactions between Sunday, April 30, 2023, and Wednesday, May 3, 2023, may not have been paid out. If you are a Mindbody Subscriber using Elavon as your payment processor and have not received deposits from settled transactions between Sunday, April 30, 2023, and Wednesday, May 3, 2023, please contact our Mindbody merchant support at 877-755-4279. We will continue to monitor this issue to ensure all missed deposits are successfully transferred.
Posted May 04, 2023 - 10:55 PDT
Update
Our engineering teams continue to work with third party payment processor Elavon impacting Mindbody Payment Processing. Mindbody Subscribers using Elavon as their payment processor have not received funds from recent settled sales. We are working with the third party payment processor to diagnose the problem and restore systems to full functionality as soon as possible. Our next update will be posted as we receive updates from the third party payment processor.
Posted May 03, 2023 - 17:14 PDT
Identified
We have identified an issue with third party payment processor Elavon impacting Mindbody Payment Processing. Mindbody Subscribers using Elavon as their payment processor have not received funds from recent settled sales. We are working with the third party payment processor to diagnose the problem and restore systems to full functionality as soon as possible. Our next update will be at 5:30 PM PDT.
Posted May 03, 2023 - 15:22 PDT
Update
We are continuing to investigate an issue impacting Mindbody Payment Processing. Mindbody Subscribers using Elavon as their payment processor have not received funds from recent settled sales. We are working to diagnose the problem and restore systems to full functionality as soon as possible. Our next update will be at 3:30 PM PDT.
Posted May 03, 2023 - 14:48 PDT
Investigating
We are investigating an issue impacting Mindbody Payment Processing. Thank you for your patience while we work to restore services. Our next update will be at 3:15PM PDT.
Posted May 03, 2023 - 14:46 PDT
This incident affected: Mindbody (Mindbody Payment Processing).