Booker Services
Incident Report for Mindbody
Resolved
The previous issue impacting Booker Web Software, Booker Payment Processing, Booker Mobile App, Booker Online Booking, Messenger[ai] and Marketing Suite has been resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted Feb 07, 2023 - 11:56 PST
Monitoring
Our Engineering teams have implemented a fix and services have recovered. We are monitoring our systems for stability. Thank you for your patience while we work to restore services. Our next update will be at 12:30 PM PST.
Posted Feb 07, 2023 - 11:03 PST
Update
Our Engineering teams are working to implement a fix for an issue impacting Booker Web Software, Booker Payment Processing, Booker Mobile App and Booker Online Booking. Booker Subscribers are intermittently unable to checkout orders through point of sale as the screen is continuously loading in Booker POS V2. When a new order is made, the "proceed to checkout" button may not populate on the screen to collect payment. Booker Subscribers are intermittently unable to access documents stored within customer profiles. Booker Consumers are intermittently unable to load the main booking page when booking services through Booker Online Booking. Booker Consumers and Subscribers can refresh their pages if they receive an error and they'll be able successfully continue navigating through services. Booker Subscribers receive an error when attempting to log into the Booker Mobile App. Thank you for your patience while we work to restore services. Our next update will be at 11:30 AM PST.
Posted Feb 07, 2023 - 10:23 PST
Update
Our Engineering teams are working to implement a fix for an issue impacting Booker Web Software, Booker Payment Processing, Booker Mobile App, Booker Online Booking, Messenger[ai] and Marketing Suite. Booker Subscribers are intermittently unable to checkout orders through point of sale as the screen is continuously loading in Booker POS V2. When a new order is made, the "proceed to checkout" button may not populate on the screen to collect payment. Booker Subscribers are intermittently unable to access documents stored within customer profiles. Booker Subscribers receive an error when attempting to log into the Booker Mobile App. Booker Consumers are intermittently unable to load the main booking page when booking services through Booker Online Booking. Booker Subscribers are unable to access Messenger[ai] services within the Booker Web Software. Booker Subscribers are unable to access Marketing Suite services within the Booker Web Software. Thank you for your patience while we work to restore services. Our next update will be at 11:00 AM PST.
Posted Feb 07, 2023 - 09:59 PST
Update
Our Engineering teams are continuing to investigate an issue impacting Booker Web Software, Booker Payment Processing, Booker Mobile App, Booker Online Booking, Messenger[ai] and Marketing Suite. Booker Subscribers are intermittently unable to checkout orders through point of sale as the screen is continuously loading in Booker POS V2. When a new order is made, the "proceed to checkout" button may not populate on the screen to collect payment. Booker Subscribers are intermittently unable to access documents stored within customer profiles. Booker Subscribers are currently unable to log into the Booker Mobile App. Booker Consumers are unable to load the main booking page when booking services through Booker Online Booking. Booker Subscribers are unable to access Messenger[ai] services within the Booker Web Software. Booker Subscribers are unable to access Marketing Suite services within the Booker Web Software. Thank you for your patience while we work to restore services. Our next update will be at 10:00 AM PST.
Posted Feb 07, 2023 - 09:11 PST
Update
Our engineering teams are continuing to investigate an issue impacting Booker Web Software, Booker Payment Processing, Booker Mobile App, and Booker Online Booking. Booker Subscribers are intermittently unable to checkout orders through point of sale as the screen is continuously loading in Booker POS V2. When a new order is made, the "proceed to checkout" button may not populate on the screen to collect payment. Booker Subscribers are intermittently unable to access documents stored within customer profiles. Booker Subscribers are currently unable to log into the Booker Mobile App. Booker Consumers are unable to load the main booking page when booking services through Booker Online Booking. Thank you for your patience while we work to restore services. Our next update will be at 9:30AM PST.
Posted Feb 07, 2023 - 08:47 PST
Update
Our engineering teams are continuing to investigate an issue impacting Booker Web Software, Booker Payment Processing, and Booker Mobile App. Booker Subscribers are intermittently unable to checkout orders through point of sale as the screen is continuously loading in Booker POS V2. When a new order is made, the "proceed to checkout" button may not populate on the screen to collect payment. Booker Subscribers are intermittently unable to access documents stored within customer profiles. Booker Subscribers are currently unable to log into the Booker Mobile App. Thank you for your patience while we work to restore services. Our next update will be at 9:00AM PST.
Posted Feb 07, 2023 - 08:24 PST
Update
We are continuing to investigate an issue impacting Booker Web Software and Booker Payment Processing. Booker Subscribers are intermittently unable to checkout orders through point of sale as the screen is continuously loading in Booker POS V2. When a new order is made, the "proceed to checkout" button may not populate on the screen to collect payment. Booker Subscribers are intermittently unable to access documents stored within customer profiles. Thank you for your patience while we work to restore services. Our next update will be at 8:45AM PST.
Posted Feb 07, 2023 - 08:09 PST
Investigating
We are investigating an issue impacting Booker API. Thank you for your patience while we work to restore services. Our next update will be at 9:00 AM PST
Posted Feb 07, 2023 - 07:59 PST
This incident affected: Booker (Booker Web Software, Booker Mobile App, Booker Payment Processing, Booker Online Booking) and Marketing Suite, Messenger[ai].